проблема с автозагрузеой

Вопросы и предложения по программам Reg Organizer, Registry Life и Autorun Organizer
Гость

проблема с автозагрузеой

Сообщение Гость » Вт ноя 16, 2004 8:01 am

в программе 2.2 после долгой и нормальной работы поизошол сбой при обращении к списку автозагрузки : выдается часть списка и сообщение invalid data type for "
что делать? переставил -не помогло...удалил из системы и снова поставил -не помогло.система win98se.возможно проблема возникла после установки avp 5.0pro хотя с avp5.0 проблем не было...

Аватара пользователя
Konstantin Polyakov
Команда разработчиков
Сообщения: 1326
Зарегистрирован: Пн сен 23, 2002 10:22 pm

Сообщение Konstantin Polyakov » Чт ноя 18, 2004 9:56 am

Поробуйте последнюю версию. Если и там не работает, то нужно разбираться.

гость

Сообщение гость » Сб ноя 20, 2004 5:42 am

попробовал не не помогло.кстати пробовал 2.2 переставлять из папки в папку удаляя при это из системы а регистрацию она не просила пройти заново и даже использовал деинсталяцию из реестра в самой программе.значить где то она сохранила свои настройки.только вот где?может их почистиь вручную.кстати новаая версия тоже регистрацию не просила.правда я ее в ту же папку ставил не удаляя старую 2.2через неделю попробую avp удалить сейчас не охотат.к. пробная на 15 дней

гость

Сообщение гость » Сб ноя 20, 2004 5:48 am

ну вот опять не под своим зашел что то не получаеться я не гость а nezlo уже зарегестрировался

Аватара пользователя
Konstantin Polyakov
Команда разработчиков
Сообщения: 1326
Зарегистрирован: Пн сен 23, 2002 10:22 pm

Сообщение Konstantin Polyakov » Сб ноя 20, 2004 9:31 am

гость писал(а):ну вот опять не под своим зашел что то не получаеться я не гость а nezlo уже зарегестрировался

Обычно получается зайти только со 2-го раза.

Аватара пользователя
Konstantin Polyakov
Команда разработчиков
Сообщения: 1326
Зарегистрирован: Пн сен 23, 2002 10:22 pm

Сообщение Konstantin Polyakov » Сб ноя 20, 2004 9:32 am

гость писал(а):попробовал не не помогло.кстати пробовал 2.2 переставлять из папки в папку удаляя при это из системы а регистрацию она не просила пройти заново и даже использовал деинсталяцию из реестра в самой программе.значить где то она сохранила свои настройки.только вот где?может их почистиь вручную.кстати новаая версия тоже регистрацию не просила.правда я ее в ту же папку ставил не удаляя старую 2.2через неделю попробую avp удалить сейчас не охотат.к. пробная на 15 дней

Настройки сохраняются в реестре, в ветке HKCU\Software\RegOrganizer.

Гость

Сообщение Гость » Вт дек 07, 2004 2:36 am

Продолжение мучений...Удалил avp5.0pro обычным методом, переставил REG2.3 не помогло.....удалил следы avp(так что он забыл что вообще тут была trial версия:))))...из реестра с помощью Reg Organizer(большое ее за это спасибо) и почистил диск от оставшихся файлов....и применил даже специальную программу нашел про нее на форуме avp.И автозагрузка ЗАРАБОТАЛА... Для проверки поставил avp и проблема тут же появилась снова.......:((.... вот так.....


Вернуться в «Reg Organizer, Registry Life, Autorun Organizer»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 12 гостей