"Access violation" after application installation

Questions and comments regarding Soft Organizer
TPC
Posts: 15
Joined: Tue Sep 06, 2011 8:19 am

"Access violation" after application installation

Postby TPC » Sat May 17, 2014 1:57 am

Hi.
Keep up the good work with this software, it's getting better and better...
I have v3.40 and this is what happened with it,when i was about to scan the system after installation was complete:

Image

I had to kill the soft organizer process with task manager,cause it was totally locked after that error message box.

I'm running Windows 7 Ultimate 64-bit on a laptop, i7-quad core 2.8Ghz 8Gb memory

pppst... how about offering a life time license for soft organizer for a higher price, i'd like to get that one. :D

User avatar
Konstantin Polyakov
Developers Team
Posts: 292
Joined: Thu Aug 07, 2008 12:59 pm

Re: "Access violation" after application installation

Postby Konstantin Polyakov » Sat May 17, 2014 3:13 pm

Hello,

It would be very useful to reproduce this error. Does it occurs after installing the specific application?

TPC wrote:pppst... how about offering a life time license for soft organizer for a higher price, i'd like to get that one. :D


Already thinking about such type of license.

TPC
Posts: 15
Joined: Tue Sep 06, 2011 8:19 am

Re: "Access violation" after application installation

Postby TPC » Sun May 18, 2014 4:53 am

Konstantin Polyakov wrote:Hello,

It would be very useful to reproduce this error. Does it occurs after installing the specific application?

TPC wrote:pppst... how about offering a life time license for soft organizer for a higher price, i'd like to get that one. :D


Already thinking about such type of license.


I don't remember with which application the error occured,but if it does it again,i will see if windows error logs have anything useful,and send it over to you.
OR I will then try to reproduce the error with the same application, and log everything. :)
I think that is the only time it happened on me.

User avatar
Konstantin Polyakov
Developers Team
Posts: 292
Joined: Thu Aug 07, 2008 12:59 pm

Re: "Access violation" after application installation

Postby Konstantin Polyakov » Sun May 18, 2014 6:42 am

Not sure the Windows logs will be helpful in this case, rather the name of the application which causes this problem. Please let me know if the issue occurs again.


Return to “Soft Organizer”

Who is online

Users browsing this forum: No registered users and 1 guest