Safe Mode Trouble

Questions and comments regarding Reg Organizer, Registry Life and Autorun Organizer.
anope
Posts: 1
Joined: Wed May 30, 2018 4:51 am

Safe Mode Trouble

Post by anope » Wed May 30, 2018 5:21 am

Hello!
I have a problem with new versions. I tried to update Reg Organizer from 8.03 to 8.15. After successful installation (uninst>inst), I noticed that the program does not work in Safe Mode. There were two windows with an error, then the program was opened with an empty window. I guess it still in 8.16. For now I'm using 8.04. The system is Windows 7 MSDN.
At installing, I noticed that the program did not delete its settings from the file system and registry.

User avatar
Chemtable Software
Developers Team
Posts: 339
Joined: Thu Aug 07, 2008 12:59 pm

Re: Safe Mode Trouble

Post by Chemtable Software » Mon Jun 04, 2018 11:47 am

Hello,

Thank you for the information. We will try to reproduce this problem to find the solution.

bravotango
Posts: 1
Joined: Sun Feb 17, 2019 9:36 am

Re: Safe Mode Trouble

Post by bravotango » Sun Feb 17, 2019 9:48 am

I had this exact same problem with Version 8.26 on Windows 10.

In safe mode I had this error and a blank screen:
Access violation at address 00BA3867 in module 'Reg Organizer.exe'. Read of address 00000000.

I found it is better to run Reg Organizer in safe mode to fix registry errors as I have always done this in the past.

I then ran it in safe mode with network and everything worked OK so that looks like a solution.

Thanks for this amazing software!!!

Barry

User avatar
Chemtable Software
Developers Team
Posts: 339
Joined: Thu Aug 07, 2008 12:59 pm

Re: Safe Mode Trouble

Post by Chemtable Software » Thu Feb 21, 2019 11:48 am

Hello,

Currently the program is not officially supports working in the Safe Mode. We don't guarantee the correct launch of Reg Organizer in this case.

Post Reply